Wimzy Food AWS Server, Wimzy Ride AWS Server, and 3 other services are down
Resolved
May 04 at 07:56pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 07:45pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 07:38pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 07:33pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 05:26pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 05:06pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Updated
May 04 at 05:02pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Created
May 04 at 04:57pm BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server