Back to overview
Downtime
Wimzy Food AWS Server, Wimzy Ride AWS Server, and 3 other services are down
May 30 at 11:04am BST
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Resolved
May 30 at 11:18am BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server
Created
May 30 at 11:04am BST
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Wimzy Food - AWS Server
Wimzy Serve - AWS Server
Wimzy Shop - AWS Server