Wimzy Food AWS Server, Wimzy Ride AWS Server, and 3 other services are down
Resolved
Jun 1, 2024 at 9:58am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Updated
Jun 1, 2024 at 9:53am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Updated
Jun 1, 2024 at 9:52am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Updated
Jun 1, 2024 at 9:38am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services
Updated
Jun 1, 2024 at 9:34am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources recovered.
Affected services
Created
Jun 1, 2024 at 9:26am UTC
Wimzy Food AWS Server, Wimzy Ride AWS Server, Wimzy Buy AWS Server, and 2 other resources went down.
Affected services